ارور هنگام نصب Vue Cli 3

- 11 ماه پیش
توسط Alimotreb آپدیت شد
Alimotreb ( 179192 تجربه )
11 ماه پیش
تخصص : کانفیگ سرور و برنامه نویس

سلام خدمت دوستان
من میخوام Vue Cli رو نصب کنم تو سایتش رفتم ، گفت نود جی اس قبلش نصب کن نود جی اس ورژن 10 رو هم ریختم
دستورشو که میزنم ارور میده

$ npm install -g @vue/cli
npm WARN deprecated hoek@5.0.4: This version is no longer maintained. Please upgrade to the latest version.
npm WARN deprecated cross-spawn-async@2.2.5: cross-spawn no longer requires a build toolchain, use it instead

ممنون میشم راهنمایی کنید

حسام موسوی ( 223044 تجربه )
11 ماه پیش
تخصص : طراح و برنامه نویس

سلام اینا ارور نیست و فقط Warning هستن که مهم هم نیست مشکلی بوجود نمیاره براتون

Alimotreb ( 179192 تجربه )
11 ماه پیش
تخصص : کانفیگ سرور و برنامه نویس

درود و سلام
اصلا نصب نمیشه اینا رو میده
@hesammousavi


Administrator@admin-server MINGW64 ~/Desktop/h
$ npm install -g @vue/cli
npm WARN deprecated hoek@5.0.4: This version is no longer maintained. Please upgrade to the latest version.
npm WARN deprecated cross-spawn-async@2.2.5: cross-spawn no longer requires a build toolchain, use it instead
C:\Users\Administrator\AppData\Roaming\npm\vue -> C:\Users\Administrator\AppData\Roaming\npm\node_modules\@vue\cli\bin\vue.js

> nodemon@1.18.9 postinstall C:\Users\Administrator\AppData\Roaming\npm\node_modules\@vue\cli\node_modules\nodemon
> node bin/postinstall || exit 0

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.4 (node_modules\@vue\cli\node_modules\fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.4: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})

+ @vue/cli@3.2.1
updated 9 packages in 81.188s

Administrator@admin-server MINGW64 ~/Desktop/h
$
Alimotreb ( 179192 تجربه )
11 ماه پیش
تخصص : کانفیگ سرور و برنامه نویس

دوستان حل شد.

برای ارسال پاسخ باید وارد سایت شوید