خطای Could not determine java version from 9 0 1

3 سال پیش توسط محمود آپدیت شد
آفلاین
user-avatar
محمود ( 684 تجربه )
3 سال پیش

لینک کوتاه اشتراک گذاری

0

سلام.
وقتی دستور react-native run-android را اجرا می کنم با خطای زیر مواجه می شوم

Could not determine java version from '۹.۰.۱
بهترین پاسخ
آفلاین
user-avatar
محمود
3 سال پیش

فکر کنم خطا بخاطر ورژن gradle باشه.
ورژن gradle 2.1.3 با JDK 9 سازگاری نداره.
من ورژن SDK 8 رو نصب کردم درست شد.

آفلاین
user-avatar
محمود ( 684 تجربه )
3 سال پیش

لینک کوتاه اشتراک گذاری

0

فکر کنم خطا بخاطر ورژن gradle باشه.
ورژن gradle 2.1.3 با JDK 9 سازگاری نداره.
من ورژن SDK 8 رو نصب کردم درست شد.

برای ارسال پاسخ لازم است، ابتدا وارد سایت شوید.