مشکل در نصب پکیج verta

2 هفته پیش
توسط سید حسین رضوی آپدیت شد
محسن ( 6540 تجربه )
2 هفته پیش

سلام.من پکیج verta رو نصب میکنم و خطای زیر رو بر میگردونه:

Using version ^1.10 for hekmatinasser/verta
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - The requested package laravel/framework (locked at v7.1.3, required as ^6.2) is satisfiable by laravel/framework[v7.1.3] but these conflict with your requirements or minimum-stability.
  Problem 2
    - The requested package facade/ignition (locked at 2.0.1, required as ^1.4) is satisfiable by facade/ignition[2.0.1] but these conflict with your requirements or minimum-stability.
  Problem 3
    - The requested package nunomaduro/collision (locked at v4.1.3, required as ^3.0) is satisfiable by nunomaduro/collision[v4.1.3] but these conflict with your requirements or minimum-stability.

و در انتهای متن ارور:

Installation failed, reverting ./composer.json to its original content.

مشکل چیه؟

محمد حسین وب ( 6320 تجربه )
2 هفته پیش
تخصص : متخصص زبان های laravel و php و html و css و...

سلام.
اگر از لاراول با ورژن 7 استفاده می کنی فکر کنم چون verta هنوز خودش رو اپدیت نکرده با ورژن 7 لاراول متابقت نداره چاره اینه که از نسخه قدیمی لاراول استفاده کنی یا از پکیج دیگه ای

سید حسین رضوی ( 37741 تجربه )
2 هفته پیش
تخصص : برنامه نویس وب و طراح رابط کاربری

ورتا با ورژن لراول شما سازگار نیست

برای ارسال پاسخ باید وارد سایت شوید