site map

- 9 ماه پیش
توسط حسام موسوی آپدیت شد
bahman ( 555 تجربه )
9 ماه پیش

سلام
من هنگام نصب پکیچ سایت مپ لاراول این مشکل رو دارم نمی توانم پکیچ رو نصب کنم

Your requirements could not be resolved to an installable set of packages.
Problem 1

  • Installation request for laravelium/sitemap ^3.0 -> satisfiable by laravelium/sitemap[v3.0.1].
  • Conclusion: remove laravel/framework v5.5.14
  • Conclusion: don't install laravel/framework v5.5.14
  • laravelium/sitemap v3.0.1 requires illuminate/support 5.7.* -> satisfiable by illuminate/support[5.7.17, 5.7.18, 5.7.19, v5.7.0, v5.7.1, v5.7.10, v5.7.11, v5.7.15, v5.7.2, v5.7.20, v5.7.3, v5.7.4, v5.7.5, v5.7.6, v5.7.7, v5.7.8, v5.7.9].
  • illuminate/support 5.7.17 conflicts with laravel/framework[v5.5.14].
  • illuminate/support 5.7.18 conflicts with laravel/framework[v5.5.14].
  • illuminate/support 5.7.19 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.0 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.1 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.10 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.11 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.15 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.2 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.20 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.3 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.4 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.5 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.6 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.7 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.8 conflicts with laravel/framework[v5.5.14].
  • illuminate/support v5.7.9 conflicts with laravel/framework[v5.5.14].
  • Installation request for laravel/framework (locked at v5.5.14, required as 5.5.*) -> satisfiable by laravel/framework[v5.5.14].

Installation failed, reverting ./composer.json to its original content.

حسام موسوی ( 207394 تجربه )
9 ماه پیش
تخصص : طراح و برنامه نویس

سلام شما دارید ورژن اخر این پکیج رو نصب میکنید و ورژن اخر این پکیج نیاز به ورژن آخر لاراول داره میتونید با توجه به ورژن لاراولتون ببینید کدوم یک از نسخه های این پکیج به کارتون میاد

برای ارسال پاسخ باید وارد سایت شوید