alikia
4 سال پیش توسط alikia مطرح شد
7 پاسخ

آپلود audio و video

سلام دوستان وقتتون بخیر .
من در آپلود audio , video دچار مشکل شدم به این شکل که متودی که استفاده کردم فایل های با حجم کم رو آپلود میکنه ولی وقتی می خوام فایلی با حجم ۱۰ مگ رو آپلود کنم این اتفاق نمی افته و error هم نمیده که مشخص بشه مشکل کجاس . تنظیمات php , apache رو هم به درستی برای آپلود فایل حجیم ست کردم .
اگر شخصی ار شما دوستان عزیز در این زمینه تجربه ای داره در صورت امکان تجربش رو در اختیارم قرار بده ممنون میشم .


لاراول
تگ‌های محبوب
لاراول
php
laravel
متفرقه
reactjs
عمومی
nodejs
html_css
vuejs
وردپرس
پایتون
فلاتر
css
react
اندروید
ثبت پرسش جدید
alikia
تخصص: برنامه نویس @alikiani.ut 4 سال پیش مطرح شد
1

تغییرات رو در تمامی فایل های php.ini اعمال کردم و مشکل به طرز مسخره ای حل شد !!!!!


سجاد
تخصص: برنامه نویس @sajaddp 4 سال پیش مطرح شد
0

سلام

مشکل تایم اوت هم که ندارید؟
منظورم تایم اوت مربوط به آپلود فایل هست که در php تنظیم شده.
این مشکل رو بر روی لوکال هم دارید و یا اینکه صرفا در سرور مشکل وجود داره؟


alikia
تخصص: برنامه نویس @alikiani.ut 4 سال پیش مطرح شد
0

هیچ ارور و مشکل تایم اوتی نمیده هم روی لوکال و هم سرور تست گرفتم ولی مشکل همچنان هست . از طرفی از متودهای زیادی استفاده کردم ولی نمیدونم چرا و به چه دلیلی همچین مشکلی پیش میاد!!!!


سجاد
تخصص: برنامه نویس @sajaddp 4 سال پیش مطرح شد
0

از اونجایی که می فرمایید هم در لوکال و هم سرور مشکل وجود داره، پس به احتمال زیاد ( ونه الزاما قطعا ) مسئله مربوط به کدهاست.
آیا امکانش هست صرفا بخش مربوط به دستور آپلود در سمت PHP رو جهت بررسی ارسال بفرمایید؟
همین طور اگر از پکیج خاصی استفاده می کنید لطفا بفرمایید.


alikia
تخصص: برنامه نویس @alikiani.ut 4 سال پیش مطرح شد
0

کد :

"
$result = new MusicModel($request->all());
if($request->hasFile('*****')){
$Musicname = time().'.'.$request->file('*****')->getClientOriginalExtension();
if($request->file('*****')->move('assets/*****', $Musicname)){
$result->url_music = $Musicname;
}
}
"


amin karimi
@amin66.karimi 4 سال پیش مطرح شد
0

داخل php.ini تنظیم max_upload رو عوض کردید؟


alikia
تخصص: برنامه نویس @alikiani.ut 4 سال پیش مطرح شد
0

بله تمامی موارد مربوط به آپلود در فایل php.ini رو ست کردم .


alikia
تخصص: برنامه نویس @alikiani.ut 4 سال پیش مطرح شد
1

تغییرات رو در تمامی فایل های php.ini اعمال کردم و مشکل به طرز مسخره ای حل شد !!!!!


برای ارسال پاسخ لازم است وارد شده یا ثبت‌نام کنید

ورود یا ثبت‌نام