EW
4 سال پیش توسط EW مطرح شد
3 پاسخ

مشکل در نصب react native

سلام بنده همه قدم هارو رفتم به صورت کامل اما در نهایت با این ارور مواجه شدم

Could not determine java version from '۱۰.۰.۱'.  

جاوا هم نصب هستش برای اینکه وقتی دستور

java --version  

رو اجرا میکنم کاملا همه چیز رو میاره

java ۱۰.۰.۱ ۲۰۱۸-۰۴-۱۷ Java(TM) SE Runtime Environment ۱۸.۳ (build ۱۰.۰.۱+۱۰) Java HotSpot(TM) ۶۴-Bit Server VM ۱۸.۳ (build ۱۰.۰.۱+۱۰, mixed mode)  

و همچنین مطمئن هستم که ادرس JAVA_HOME درست هستش


متفرقه
تگ‌های محبوب
لاراول
php
laravel
متفرقه
reactjs
عمومی
nodejs
html_css
vuejs
وردپرس
پایتون
فلاتر
css
react
اندروید
ثبت پرسش جدید
EW
@erwin 4 سال پیش مطرح شد
0

مشکل با تعویض devtools از 23.0.3 به 23.0.1 حل شدش


حسام موسوی
تخصص: طراح و برنامه نویس @hesammousavi 4 سال پیش مطرح شد
0

بنظرم این برای اینکه شما دارین از اخرین java استفاده میکنید و gradle که وجود داره هنوز با این نسخه هماهنگ نیست .
اگر در سطح نت سرچ کنید دقیقا همین موضوع رو میبینید برای مثال ورژن 9 java رو نصب کنید فعلا ببینید بازم همین داستانه.


EW
@erwin 4 سال پیش مطرح شد
0

درسته اقای موسوی انجام دادم اما حالا ارورر میده که نمیتونه با سیمولیتور ارتباط بر قرار کنه و وقتی سیمولیتور رو از داخل اندروید استودیو باز میکنم بالا میاد کامل اما اپلیکیشن ریکت نیتیو که درونش هست وقتی میخوام برم توش هیچی نشون نمیده اگر متوجه نشدید عکس میدم خدمتتون


EW
@erwin 4 سال پیش مطرح شد
0

مشکل با تعویض devtools از 23.0.3 به 23.0.1 حل شدش


برای ارسال پاسخ لازم است وارد شده یا ثبت‌نام کنید

ورود یا ثبت‌نام