انتخاب نسخه های پایین اندروید برای expo

- 1 هفته پیش
توسط حسام موسوی آپدیت شد
Hanan Farahdel ( 820 تجربه )
2 هفته پیش

باسلام
بنده برای اپ های ری اکت نیتیوی از expo استفاده میکنم و خیلی هم خوبه و مشکلی ندارم تو کد نویسی و توسعه.
مشکلی که تو بیلد و نصب برنامه روی گوشی های مختلف که طبیعتا خواسته هر مشتری هست.
سایت expo رو هم دیدم ولی پایین ترین نسخه 21 بود که روی اندروید زیر 5 کار نمیکنه
ممنون میشم اگه راه حلی ارائه کنید.
باتشکر

حسام موسوی ( 111454 تجربه )
1 هفته پیش

سلام همونطور که میدونید برای expo و تغییرات در اون شما تنها یک فایل دارید با عنوان app.json که تغییرات مورد نظر رو در اون لحاظ میکنید بر اساس گزینه های که بهتون میده
این صفحه رو مطالعه بفرمایید
https://docs.expo.io/versions/latest/workflow/configuration/

برای ارسال پاسخ باید وارد سایت شوید