آفلاین
user-avatar

بوت استرپ وبپک

2 سال پیش
توسط علیرضا ساجدی آپدیت شد
آفلاین
user-avatar
jalal khaleghi ( 4649 تجربه )
2 سال پیش

سلام
میشه یه آموزش بذارین چجوری میشه با وبپک بوت استرپ رو تو پروژه بکار برد
چجوری میشه ماژول های بوت استرپ رو ایمپورت کرد
یا میشه یه نفر راهنمایی کنه چجوری میشه با وبپک بوت استرپ رو اجرا کرد
من وقتی ایمپورت میکنم فایل های اضافه ای به پروژه اضافه میشه و حجم جی اس میره بالا

آفلاین
user-avatar
MJB_Khorasani ( 525 تجربه )
2 سال پیش

سلام
اقا کسی نیست این سوال رو جواب بده یا یک لینکی چیزی ارائه بده. در ضمن من تلاش کردم bower هم نصب کنم که اونم میگه با yarn یا webpack کار کنید و نصب نمیشه.
من هم همین مشکل رو دارم با بوت استرپ. نمی دونم چجوری نصبش کنم که اینقدر ارور های مزخرف نده
این هم چند تا ارور مشهورش:
1- Unsupported platform for fsevents@1.0.14: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})
2- util.js:56 Uncaught TypeError: Cannot read property 'fn' of undefined
3- TypeError: Cannot set property 'emulateTransitionEnd' of undefined
4- $$$1.fn.emulateTransitionEnd = transitionEndEmulator;
5- bootstrap@4.1.3 requires a peer of popper.js@^1.14.3 but none is installed. You must install peer dependencies yourself.

من می خواهم بوت استرپ 4.1 رو نصب کنم. قبلش جی کوئری و popper رو نصب می کنم ولی در نهایت هر کاری می کنم نمیشه و راه های زیادی رو هم امتحان کرده ام. مثلا از yarn استفاده کرده ام ولی باز هم مشکلم حل نشد.

کسی نیست کمکی بکنه اقای @hesammousavi یا کس دیگری. باز هم تاکید می کنم که کلی از گوگل پرسیدم ولی چونکه اماتورم مشکلم رو حل نتونستم
متشکر میشم کسی جوابی بدهد

آفلاین
user-avatar
علیرضا ساجدی ( 14905 تجربه )
2 سال پیش
تخصص : Laravel,Vuejs

درسته
منم همچین مشکل هایی داشتم و دارم

برای ارسال پاسخ باید وارد سایت شوید