درخواست store سازگار با react redux نسخه 6

- 5 روز پیش
مرتضی ( 350 تجربه )
5 روز پیش

سلام،
کسی می تونه یک نمونه ساده از store که با react-redux نسخه ۶ سازگار باشه ارسال کنه؟

حتی نمونه هایی که در مستندات ریداکس هست هم این خطا رو برمی گردونه:
Could not find "store" in the context of "Connect (...)".

  • با نسخه ۵ مسئله ای ندارم ولی بعد از آپدیت به نسخه ۶ مشکل ایجاد میشه.
برای ارسال پاسخ باید وارد سایت شوید