عدم نصب پکیج validator

- 2 هفته پیش
توسط حسام موسوی آپدیت شد
R Barzegar ( 215 تجربه )
2 هفته پیش

سلام

موقع نصب پکیج validator با خطای زیر موجه میشم:

http://s9.picofile.com/file/8348340200/eroor.JPG

مثل اینکه بدلیل بالا بودن Dart SDK version همچین مشکلی پیش میاد.. اگه بخاطر اونه؟ راه حل چیه؟ و چجوری میشه ورژن کاهش داد؟

حسام موسوی ( 98109 تجربه )
2 هفته پیش

سلام
این چیزی که شما وارد کردی اصلا اشتباهه !!
باید مقدار زیر رو بزنی

  validators: ^1.0.0+1
برای ارسال پاسخ باید وارد سایت شوید